Zones lost to myself!

WildLynx
Posts: 66
Joined: 12 Aug 2015, 14:19
Country: Finland

Zones lost to myself!

Postby WildLynx » 22 Sep 2015, 20:26

Not a real bug, I suppose, and not a problem but a repeatable "feature":

When I have been turfing several zones with only GPS activated (WiFi inactive) on my Samsung smartphone. When I arrive back home and reactivate my WiFi and the phone switches to WiFi I get the message "Lost 2 zones to WildLynx" in the Turf app. On the map only the first zone taken during that trip has an exclamation mark, but it is still green below and belongs to me. 8-) :mrgreen:

This happens every time!

WildLynx
Posts: 66
Joined: 12 Aug 2015, 14:19
Country: Finland

Re: Zones lost to myself!

Postby WildLynx » 16 Oct 2015, 13:57

Yesterday I got the message "Zone Lost" twice while Turfing. On 4G all the time. Wifi inactivated on the phone. Both times I seem to have lost a zone to myself. I also recieved the message about my new rank twice... Curious....

hazzard
Posts: 373
Joined: 13 Mar 2015, 10:45
Country: Sweden

Re: Zones lost to myself!

Postby hazzard » 16 Oct 2015, 19:06

this only seems to affect you ?

WildLynx
Posts: 66
Joined: 12 Aug 2015, 14:19
Country: Finland

Re: Zones lost to myself!

Postby WildLynx » 16 Oct 2015, 20:06

Who knows?

User avatar
SunYour
Zone General
Posts: 2059
Joined: 29 Dec 2011, 00:56
Country: Sweden

Re: Zones lost to myself!

Postby SunYour » 17 Oct 2015, 00:21

You probably lost internet there for a while...
Mobile: Samsung S7| Location: Västerås / Stockholm

WildLynx
Posts: 66
Joined: 12 Aug 2015, 14:19
Country: Finland

Re: Zones lost to myself!

Postby WildLynx » 17 Oct 2015, 07:30

Possible. But I am still logged in as the same user, so it seems funny that I lose zones to myself. Obviously a little (but not problematic) cosmetic bug there...

tveskägg
Posts: 12
Joined: 10 Dec 2013, 17:53
Country: Sweden

Re: Zones lost to myself!

Postby tveskägg » 18 Oct 2015, 09:03

I have also experienced this several times with 0.9.9.x. Not sure if this has happened with 0.9.7.1.

If temporarily loosing the internet connection causes session termination there is a serious problem. But it could explain what happened yesterday. Went indoors in a shopping center for half an hour. When I came out the app showed 0 zones taken, 0 km travelled. Should have been about 20 zones and 13 km. I didn't terminate the app myself. I know that gps was lost, Endomondo that was also executing told me so, maybe internet was temporarily lost too - don't know.

The turf app recorded the second part of the tour correctly. Endomondo recorded both parts, before and after the shopping, as one uniterrupted session.

If the turf session is selfterminating the zone counter is useless for tracking when going for stamina medals etc where you go indoors sometimes and might loose internet/gps. If the session is terminating due to no activity the time limit is to short.

I guess that the app has reinitialized itself several times during the last month (?). I normallly turf with the screen shut off. When I turn it on I have got "zones lost since last time" presented several times, just like it should be after a regular start of the app.

Fillefilur
Zonemaker
Posts: 39
Joined: 26 Jun 2015, 13:14
Country: Finland

Re: Zones lost to myself!

Postby Fillefilur » 19 Oct 2015, 06:58

I have also experienced this several times. It happens if I turn of the gps for a while. When I then turn it on again, it sometimes says zone lost to fillefilur, showing the zones I took before turning of gps. It has done that on android but not on ios. As far as I know it does not have any affect on points or pph or amount of zones owned.

hazzard
Posts: 373
Joined: 13 Mar 2015, 10:45
Country: Sweden

Re: Zones lost to myself!

Postby hazzard » 19 Oct 2015, 11:48

this bug is so weird i never had this problem and i lost internet many times over the years..


Return to “Supporter Beta”

Who is online

Users browsing this forum: No registered users and 1 guest