Dutch Forum

Evil_Nillie
Posts: 21
Joined: 18 Oct 2015, 18:24
Country: Netherlands

Dutch Forum

Postby Evil_Nillie » 18 Nov 2015, 16:39

Hey,

Can't start a topic in the Dutch section. There isn't a button for "new topic" ? :roll:

Evelyne

Evil_Nillie
Posts: 21
Joined: 18 Oct 2015, 18:24
Country: Netherlands

Re: Dutch Forum

Postby Evil_Nillie » 19 Nov 2015, 10:06

Received 'test' by mail by Blabert but while logged in still no button ?
Schermafbeelding 2015-11-19 om 10.03.03.png
screenshot
Schermafbeelding 2015-11-19 om 10.03.03.png (125.25 KiB) Viewed 1614 times

hazzard
Posts: 372
Joined: 13 Mar 2015, 10:45
Country: Sweden

Re: Dutch Forum

Postby hazzard » 19 Nov 2015, 17:00

yes no button for me either...

User avatar
Maqqan
Zonemaker
Posts: 1204
Joined: 30 Jun 2013, 19:52
Country: Sweden
Location: Lusasken
Contact:

Re: Dutch Forum

Postby Maqqan » 19 Nov 2015, 20:03

Try now.

Tapatalking with Z2

User avatar
LeiLar
Posts: 736
Joined: 26 Jan 2013, 01:09
Country: Sweden
Location: Umeå

Re: Dutch Forum

Postby LeiLar » 19 Nov 2015, 21:29

Cannot find a button with New topic. :(
Image
(LeiLar, Turf member since: 2013-01-26 00:37:51)

User avatar
Maqqan
Zonemaker
Posts: 1204
Joined: 30 Jun 2013, 19:52
Country: Sweden
Location: Lusasken
Contact:

Re: Dutch Forum

Postby Maqqan » 20 Nov 2015, 19:09

Still nothing?

Tapatalking with Z2

User avatar
LeiLar
Posts: 736
Joined: 26 Jan 2013, 01:09
Country: Sweden
Location: Umeå

Re: Dutch Forum

Postby LeiLar » 20 Nov 2015, 20:10

Looks OK now! :)
Image
(LeiLar, Turf member since: 2013-01-26 00:37:51)


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest